MSTS XTracks v3.20 Standard Edition

Xtracks v3.20 standard edition - mit automatischem Setup! Enthält Build 38 der standartisierten tsection.dat. Mehr braucht ihr nicht, wenn ihr keine Strecken bauen wollt - für Streckenbauer gibt es wie immer ein Extrapaket (XtracksR.zip). Funktioniert mit jeder Strecke die Version 2.0, 3.0 oder neuer benötigt.

Simulator :
Microsoft Train Simulator
Start Download :
MSTS XTracks v3.20 Standard Edition
Autor :
Okrasa Ghia
Datum :
19.11.2007
File Grösse :
17.391 mb
Hits :
48709
Kommentare :
53
Tags :
msts ,MSTS XTracks v3.20 Standard Edition ,Okrasa Ghia ,Werkzeug ,Programme ,

Bewertungen

Durchschnitt der Bewertungen: 9.2
Bewertungen Insg.: 23

Kommentare

Melde dich bei Gravatar an, um dir ein Avatar zu erstellen.

  1. 1
    Gast Gast
    18.06.2003

    In dem Text kommen die Worte "Standard" und "standardisiert". Das scheint mir nicht richtig aus dem Englischen übersetzt zu sein. Bei "build 19 der standardisierten tsection.dat" kann ja von Standard kaum die Rede sein, höchstens von Chaos.

  2. 2
    OldieDaddy OldieDaddy
    18.06.2003

    "Includes build 19 of the standardized tsection.dat."
    Der erwähnte (und funktionstüchtige!) Chaos beruht auf den Schultern der Einzelentwickler. Okrasa & Kollegen versuchen laufend, ihn zu organisieren, damit weltweite Fans ihren Spaß ohne grossen Dateisprüngen geniessen können.
    Ob man es mag oder nicht, XTracks ist für viele Strecken unumgänglich, und m.E. eine wertvolle Bereicherung.

  3. 3
    OldieDaddy OldieDaddy
    19.06.2003

    Zwar bin ich nicht Tag und Nacht auf train-sim, aber lies doch den dortigen Thread aktuell :
    die Probleme (bei einigen Usern) scheinen auf fehlerhafte Installationen zurückzuführen zu sein.
    Und wenn ein kleines Bug drin ist (ausschliessen kann man das nicht, Errare humanum est...), dann wird es schon seine Lösung finden.
    Zu solchen technischen Debatten empfehle ich eigentlich unser Forum, die Kommentare hier sind eher für Feedback an unsere Autoren gedacht.
    Übrigens, ich selbst hab damit nix am Hut, nur die ehrenamtliche und zeitraubende Arbeit der Onlinestellung und des Supports...

  4. 4
    Gast Gast
    19.06.2003

    Ich glaube , du liest nicht in den Foren. Strecken mit Xtracks verursachen zahlreiche Probleme. Zum Beispiel funktioniert die in dieser Woche erschienene Strecke "Northern Denmark 4" nicht mehr, wenn man Xtracks 3.6 installiert, wie einer der Autoren in Train-sim.com schreibt. Diese Strecke wurde nämlich mit xtracks 3.5 gebaut. Für mich wird das chaotisch, wenn ich jedesmal, wenn ich eine andere Strecke fahren möchte, Xtracks x.x deinstallieren und xtracks y.y installieren muss. So etwas ist keine Bereicherung. Leidige Erfahrungen damit habe ich auch selbst gemacht. Payware-Streckenanbieter würden keine Strecke mit XTracks verkaufen, selbst wenn sie die Lizenz hätten, weil die Supportkosten drastisch steigen würden, was die Produkte erheblich verteuern würde. Somit ist dieses Addon nur etwas für Streckenbauer, die ihre Mitmenschen quälen wollen.

  5. 5
    recki4 recki4
    06.04.2004

    Komisch habe noch nie Probleme mit X Tracks gehabt. Lief immer alles tadelos.Übrigens wo kann man die Strecke Dänemark 4 denn downloaden?

  6. 6
    TheExperior TheExperior
    07.04.2004

    Damals hatte ich auch Probleme, aber jetzt läuft alles Super! Kann aber auch daran liegen, dass ich mich damals einfach noch nicht so auskannte wie heute!

  7. 7
    221_116-7 221_116-7
    07.04.2004

    Hallo!
    Wieso wird bei Pro-Train-Addons vor Verwendung von X-Tracks gewarnt? Bei mir vertragen sich X-Tracks und Pro-Train-Addons ohne Probleme.
    Es gibt ja viele schöne Strecke,wo X-Tracks gebraucht werden.

  8. 8
    OldieDaddy OldieDaddy
    07.04.2004

    Overcaution, ?
    FUNZT ALLES 1a

  9. 9
    MarioXR MarioXR
    07.04.2004

    Ich weiß auch nicht was die anderen für Probleme haben. Bei mir läuft alles super mit XTracks.

  10. 10
    ELch ELch
    15.07.2004

    Mal ne Frage:
    Kann der Mann überhaupt zählen?
    Was kommt nach 3.9 also 39?
    4.0 also 40!
    Also müsste das hier eigentlich xtracks v.4.1 sein und nicht 3.1.1!
    Nach 39 kommt doch nicht 31!
    HALLO!
    Grundschule, 2. Klasse wieder gepennt, he?

  11. 11
    ELch ELch
    15.07.2004

    letzten smiley nicht so ernst nehmen.
    Ich würd´s ihm nicht zeigen, so wie´s der smiley tut, aber einen Kopfkratzsmiley oder einen Vogelzeigsmiley gibts hier ja nicht,

  12. 12
    OldieDaddy OldieDaddy
    15.07.2004

    Nach 3.9 kam 3.10, nun 3.11 : Scheint mir doch janz logisch.Versionstyp 3, Ausgabe 11, kristallklar.
    Nächste 3.12, oder 3.11.1, oder 3.11a, oder 4.0, oder...???

    Punkt dient hier als AufzählungsTRENNER, nicht dezimales Komma !

  13. 13
    ELch ELch
    17.07.2004

    Dann hätte es aber 3.09 heißen müssen, um korrekt zu sein.

    Übrigens kann da was nicht stimmen.
    Mir wird angezeigt, dass Xtracks sich nicht installiert, wenn Twilight Express und Abacus Strecken installiert sind. Ich habe diese Strecken jedoch nicht.
    Das muss nochmal überarbeitet werden!

  14. 14
    OldieDaddy OldieDaddy
    17.07.2004

    @ Elch

    Sorry, nervst bisserl mit Deiner unwichtigen Nummerntheorie...
    Zur Sache :
    Hast vielleicht eine GLOBAL mit Sondereinstellungen (Casino Express, KN-Tracks oder irgendeine non-standard Pay) ?
    Lager sie aus (oder in GLOBAL_vorXTracks umbenennen), nimm die originale GLOBAL des MSTS wieder aktiv rein, und spiele XTracks darüber (Pfad checken). Sollte auf Anhieb klappen.

    Ich selber hatte mit den successiven Versionen NIE Schwierigkeiten.



    Lies mal anständig die Anleitungen im Detail durch, steht alles drin, und wenns Dir noch Trubel bringt, schreib mal höflisch Okrasa an.

  15. 15
    Pummuckel2000 Pummuckel2000
    24.11.2004

    Ähm ähm. Es liegt nicht daran das die Hersteller es nicht nutzen wollen, sondern daran, das die Hersteller nicht wissen ob sie das dürfen.
    Nach meiner Denkkraft (Ich hatte mal Okrasa Ghia gefragt) soll auf der Verpackung ein - naja - "Banner" sein.

    Das weiß ich daher da ich mal wegen dem Add On sag ich nicht was - weil geheim gefragt hatte und Herr hmhmhn meinte das ich mal versuchen sollte zu fragen.

    Nein. Für PT würde NIE NIE NIE arbeiten.

    Und man sollte Respeckt zeigen das sich manche Leute um solche Schienen kümmern.

  16. 16
    don_quichotte don_quichotte
    12.01.2005

    mir scheint, dass die tsection.dat build27 nichtmehr verträglich ist mit Y-tracks von Juergen Romanowski. mit build23 funktionierte diese erweiterung noch.

    mfG
    DQ

  17. 17
    OldieDaddy OldieDaddy
    12.01.2005

    Klar, stets die aktuellste tsection.dat einsetzen :!
    Z.Zt. build 27 oder 28 ? Müsste eigentlich abwärts kompatibel sein.
    Sonst Roman anschreiben, und um Berichtigung/Stellungnahme einladen ?

  18. 18
    don_quichotte don_quichotte
    11.04.2005

    das problem mit den Y-tracks hat sich geklärt: die beiden italienischen strecken die probleme machten brauchen eine spezielle tsection.dat, und die wurde nachgeliefert.

    was ich aber nicht verstehe ist, dass Okrasa immer wieder das gesamte packet in den download stellt. müsste doch enfach sein auch ein update anzubieten, und würde das verursachte downloadvolumen massiv verringern (?).

    mfG
    DQ

  19. 19
    sky_sci_fire sky_sci_fire
    16.05.2005

    Wegen X-Tracks konnte ich Train Simulator neu installieren

  20. 20
    OldieDaddy OldieDaddy
    16.05.2005

    "Wegen X-Tracks konnte ich Train Simulator neu installieren" ?

    Quatsch doch, oder ?, XTracks ist absolut astrein

  21. 21
    Regionalbahn Regionalbahn
    01.07.2005

    Komisch das einiege Probleme mit dem X-Tracks haben ?
    Meine Lösung war, das ich mich selber fragte : Warum ist Pro Train
    Add-on's nicht mit X-Tracks kompatibel ?
    Hier ist die Lösung : Erst den Train Sim. installieren, dann nach den X-Tracks und wenn vorhanden weiter Tracks wie Tram-Tracks und Y-Tacks.
    Zum Schluss die Strecken von Aerosoft,Garmen Railroad u. Pro Train, sie da
    es funksuniert fabelhaft.
    ABER einen manko o. Hacken liegt an den Tsection.dat (Built 29#),es sind
    Gleismatrial auf geführt die nicht mal vorhanden Sind.

  22. 22
    OldieDaddy OldieDaddy
    06.08.2005

    Wunsch erfüllt !

  23. 23
    Giovanni Giovanni
    06.08.2005

    Xtracks 3.15 sind bei train-sim.com und anderen Seiten erhältlich.
    Warum nicht auch hier?

  24. 24
    Peter64 Peter64
    07.08.2005

    Hatte mit XTracks bei PT bisher keine Probleme.
    Peter

  25. 25
    vectus vectus
    12.08.2005

    die lösung aller probleme - /verkaufen/kaufen der lizensen, dann könnten die add-on-hersteller dieses unverzichtbare gleissystem verwenden!!!

  26. 26
    Patzi1 Patzi1
    26.09.2005

    es ist gut sehr gut das ich das jetzt habe
    danke

  27. 27
    damone damone
    07.10.2005

    Hi! Es fehlen mir nicht nur eine Datei sondern mehrere!!! Sind es vieleicht Teile von XTracks die ich noch installieren muss? Gibt es auch eine deutsche Anleitung dazu im welchen Pfad es installieren soll?

  28. 28
    CSR CSR
    07.10.2005

    Dann ziehen wir die Sache doch mal anders auf. Bei welcher Strecke erhälst du den Fehlermeldungen? Vielleicht kenne ich sie und kann was drüber sagen. Denn mal kurz zur Erklärung: XTracks kommt mit einigen XTracks-Dateien. Die wichtigste Datei, die tsection.dat, enthält die Verweise auf diese Dateien, aber auch auf viele andere Dateien, die nicht in XTracks enthalten sind. Folglich fehlen BEI JEDEM Dateien, der XTracks installiert. Allerdings stört das nicht, solange man auf Strecken fährt, die nur die XTracks-Dateien verwenden. Manche Strecken brauchen aber noch andere Dateien, z.B. Newroads oder ScaleRail oder was auch immer. Diese bringen dann einen Teil der in der tsection.dat fehlenden Dateien mit - auch wiederum nicht alle, was wie schon erwähnt nicht stört, wenn die fehlenden nicht benötigt werden. Bei dir wird offensichtlich bei einer Strecke ScaleRail verwendet, also solltest du bei 3dtrains ScaleRail herunterladen und installieren. Das sind dann etliche Dateien, die mit SR_* beginnen. Fehlen dann noch weitere Dateien, sollte das in der Readme der betreffenden Strecke erwähnt sein. Installiert wird XTracks immer ins Hauptverzeichnis der MSTS. Die Dateien landen dann im GLOBAL-Ordner.

  29. 29
    damone damone
    07.10.2005

    Hallo erstmal, würde mich freuen wenn mir jemand helfen würde, habe nur Fehlermeldung......
    1. Fehler: Die Strukturdatei konnte nicht geöffnet werden.
    2. Fehler: keine erweiterten Formdaten für SR_1tyrd_c_0500rW.s
    3. Fehler: keine erweiterten Formdaten für ....................................
    usw. wer kann mir helfen?
    Danke!

  30. 30
    CSR CSR
    07.10.2005

    Ich arbeite eigentlich nicht mit dem Streckeneditor, aber ich weiss was das für eine Datei ist, die dir fehlt.
    Wenn man nämlich im Global-Ordner des MSTS die tsection.dat mit Wordpad öffnet und nach dieser S-Datei sucht, landet man in einem Absatz der folgende Überschrift enthält:
    (Track/Road Sections from 3DTrains ScaleRail Products)
    Also, es sind Shape-Dateien von ScaleRail von 3DTrains.

  31. 31
    gast gast
    09.10.2005

    Hi - Ich glaube ich gebe bald alles auf. Es sind zuviele fehler und fehlenden Dateien, ich kapier es einfach nicht, man Installiert xTracks und schon hat man probleme. Ich hab X-Tracks mit  9 Mb, 18 MB, 23 MB (vielleicht verschiedene Versionen?)

  32. 32
    OldieDaddy OldieDaddy
    10.10.2005

    Fehler, Herr/Frau Gast ? Welche ? Wo denn ? XTracks installiert stets problemlos. Neuere Versionen stören keinesfalls bestehende (stets abwärts kompatibel). Allerdings muß man sich (wie schon immer gehabt!) beim Streckenbau die evtl. 3rd-Party Objekte besorgen, oder aber nur mit vorhandenen Schienenteilen vorgehen. Für User absolut unproblematisch, Streckenbauer sollten sich schlauer machen, & die Anleitungen sorgfälig lesen & verstehen. Tip : Route_Riter tsection.dat anpassenl.G.Edit by OldieDaddy 10.10.2005 04:44

  33. 33
    damone damone
    10.10.2005

    Das hört sich nicht schecht an >Streckenbauer sollten sich schlauer machen, & die Anleitungen sorgfälig lesen & verstehen< Aber was soll man tun wenn man kein Englisch versteht?

  34. 34
    Tequila_Sunrise Tequila_Sunrise
    06.11.2005

    Dann hat man pech gehabt oder sollte world.altavista.com bemühen.
    Englisch ist quasi eine Weltsprache (Esperanto hat sich ja noch nicht durchgesetzt^^), die jeder erwachsene Deutsche beherrschen sollte.

  35. 35
    U18-Crew-MH U18-Crew-MH
    14.04.2006

    arbeitet 100% korrekt und ohne Probleme, auch im Streckenbau...

  36. 36
    GSC20 GSC20
    09.07.2006

    Ich würde es gerne mal mit den X-Tracks versuchen.

    Damit ich ggf. die Installation rückgängig machen kann, welche Dateien im Programmordner von MSTS sollte ich vorab sichern?

    Vielen Dank für eure Hilfe!

  37. 37
    Giovanni Giovanni
    09.07.2006

    @GSC20: kompletter Ordner Trauinsimulator/Global

  38. 38
    bluefighter bluefighter
    21.11.2006

    für den strecken bau sind noch weitere formate nötig, die route builder xtracks, da sind die texturen drinne. Hatte auch erst viele fehlermeldungen, dann hab ich nen tipp bekommen und weg waren se. Ich guck mal was jetzt wird, ich hab nich 3.17 drauf

  39. 39
    Giovanni Giovanni
    23.11.2006

    @DR243: verstehst du keine Ironie? Naja, ich hab derweil die Beschreibung übersetzt.

  40. 40
    DR243 DR243
    23.11.2006

    Hi Tequila_Sunrise,

    English ist die Weltsprache, aber jeder Deutsche soll erst einmal seine Muttersprache richtig sprechen.
    Sollte es Dir nicht engangen sein, sind wir in Deutschland und nicht England.
    Jeder erwachsene Deutsche soll seine Muttersprache kennen und nicht English.
    Wer English kann als Deutscher der kann kein Deutsch.
    Bevormunden lassen wir uns von Dir nicht. Ausländer!!!

  41. 41
    mirikasi mirikasi
    09.07.2007

    Ich finds eigentlich schade dass man das braucht, aber die Feutures sind einfach geil!!!!!!!!
    Ih freu mich das es so was gibt!!!!!!!!


    THANK YOU LORD!!!!!
    kb industries

  42. 42
    Talentschuppen Talentschuppen
    23.09.2007

    Ich finde die animation richtig gut, nur schade das man das für manche Strecken dann Downloaden muss. Aber was soll man machen, soll ja realistisch aussehen. 10 Pkt.

  43. 43
    Tigger Tigger
    28.09.2007

    Nach dem Download habe ich kein file am Ende.
    Habe schon.zip und .exe versucht.
    Was für ein Dateityp ist XTracks?..................EDIT : eine ZIP, welche eine EXE enthält, die man ausführen muß...Edit by OldieDaddy 28.09.2007 17:17

  44. 44
    Tigger Tigger
    29.09.2007

    Wie heißt bitte die komplettte Downloaddatei,weil sie im Downloadmanager nicht erscheint und sich auch nicht mit einer .zip Endung nach dem Laden öffnen läßt? ...............EDIT : Downloadmanager ist auf The-Train NICHT erlaubt, funzt deswegen nicht....Edit by OldieDaddy 29.09.2007 11:28

  45. 45
    Speedy Speedy
    13.11.2007

    Also ich weis ja nun nicht was so mancher mit X-Tracks für Problme haben soll. Es gibt einfach keine (für Streckenbauer kann ich nicht reden) Ich verwende X-Tracks schon sehr lange und weder mit AddOns der Hersteller von German Railrods, ProTrain noch Halycon (oder auch Freewarestrecken) habe ich Probleme. Und ich bin kein Fachman für solche Sachen. Also sollte auch ein anderer keine Probleme haben, sofern man (egal was beim MSTS) alles nach Readme-Dateien installiert.

    Desweiteren stimme ich einem vorhergehenden Beitrag zu.
    Sollte es Probleme geben mit irgendwelchen Sachen, bitte postet das im Forum. Die verschiedenen Fachleute schauen regelmäßig dort nach. Hier leider nicht. Und diese Option hier ist für den Autor ein Feedback, welches denjenigen mehr oder weniger motivieren soll.

    Also bitte bei Problemen ins Forum kommen - wenn möglich angemeldet (man hat gern einen Ansprechpartner) Auch wenn es immer wieder wenige sind die manchem Autor den Spaß an der Freude verderben, so mancher hat das Handtuch für den MSTS schon geworfen, das nutzt keinem von uns, denn wir haben alle das gleiche Hobby und versuchen (der eine mehr , der andere weniger) dieses Hobby zu pflegen.

    Danke

  46. 46
    Peter64 Peter64
    20.11.2007

    Also ich verwende für alle Strecken Xtracks und habe damit auch keine Probleme...........EDIT : 3.19 hatte kleine Macke, 3.20 dürfte sauber seinEdit by OldieDaddy 20.11.2007 12:26

  47. 47
    S-Bahn S-Bahn
    28.11.2007

    bei der u-bahn linie -e brauch man doch X Tracks? welche?.........EDIT : nimm diese hier, Aufwärtskompatibilität sollte bestehen...Edit by OldieDaddy 28.11.2007 16:04

  48. 48
    Ahrtalbahn Ahrtalbahn
    01.01.2008

    Moin.

    Für eine der KVBs brauch man die XTracks. Schön udn gut, sie waren gleich mit enthalten und deshalb habe ich sie sofort installiert. Danach konnte ich aber auf grund irgendeines Fehlers nicht eine Strecke mehr laden, immer ist MSTS während dem Vorgang in die Knie gegangen.
    Nun habe ich MSTS neu installiert. Beim installierne der KVB-Lienie habe ich wieder das XTracks-Setup ausgeführt und mal genauer gelesen: sinngemäß stand da eine Meldung, daß ich nach dem Setup alle Strecken und Objekte updaten müßte. Wenn ich keinen Bock dazu hätte, sollte ich abbrechen, was ich dann auch getan hab.
    Lag es dann daran, daß die Strecken nicht mehr ladbar waren, weil ich nix upgedatet habe? Würde gerne die KVB fahrne und auch gerne XTracks installieren, aber was muß ich tun, damit ich gleiches Problem nicht wieder habe, was ist mit dem Updaten gemeint?

    Danke für eure Hilfe!..................EDIT : Hö ?? Da ist doch nichts zu editieren ? XTracks läuft ohne weiteren Eingriff. Nur aufpassen, wenn eine Strecke am GLOBAL fummelt, und zwar an der tsection.dat.
    Edit by OldieDaddy 01.01.2008 23:35

  49. 49
    spiracy spiracy
    18.09.2010

    vergesst mein letzten kommentar. habe es mit der suchfunktion verwechselt :D

  50. 50
    Stevedie Stevedie
    20.05.2012

    bei mir funktioniert die Instalation ni... das Setup verabschiedet sich ständig 

  51. 51
    rk54 rk54
    20.05.2012

    bei mir funktioniert die Instalation ni... das Setup verabschiedet sich ständig StevedieEdit.....hast Du Dir mal die anderen Kommentare durchgelesen? Im Forum kann man Dir auch helfen
     
    RK54

  52. 52
    Stevedie Stevedie
    21.05.2012

    Ich habs hier dazu geschrieben weils ja um den Download oder die Datei geht... da fand ich das hier besser

  53. 53
    rk54 rk54
    22.05.2012

    Ich habs hier dazu geschrieben weils ja um den Download oder die Datei geht... da fand ich das hier besserStevedie 
    Edit.....im Forum steht aber schon die Antwort, hier gibt es keine Hilfen, hier sind nur Kommentare erwünscht
     
    RK54

Um ein Kommentar zu schreiben, mußt du dich einloggen.